Browse Source

Bug 28110: Require YAML::XS 0.67

$YAML::XS::Boolean, which is used in Koha::SearchEngine::Elasticsearch,
was introduced in 0.67

Signed-off-by: Séverine QUEUNE <severine.queune@bulac.fr>

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>
master
Julian Maurice 4 weeks ago
parent
commit
3ad325b827
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      cpanfile

+ 1
- 1
cpanfile View File

@@ -129,7 +129,7 @@ requires 'XML::RSS', '1.31';
requires 'XML::SAX::ParserFactory', '1.01';
requires 'XML::SAX::Writer', '0.44';
requires 'XML::Simple', '2.14';
requires 'YAML::XS', '0.41';
requires 'YAML::XS', '0.67';
recommends 'AnyEvent', '5.0';
recommends 'AnyEvent::HTTP', '2.13';
recommends 'Archive::Extract', '0.60';


Loading…
Cancel
Save