Browse Source

Bug 28302: Update packages to ignore CGI::Compile 0.24

to test...
 1/ build package
 2/ install package on focal
 3/ check that libcgi-compile-perl 0.24 is not installed

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>
21.05.x
Mason James 1 year ago
committed by Jonathan Druart
parent
commit
3faeb90126
  1. 3
      debian/list-deps

3
debian/list-deps

@ -33,7 +33,8 @@ my %overrides = (
'Swagger2' => 'libswagger2-perl (>= 0.59)',
'Mojolicious' => 'libmojolicious-perl (>= 6.0)',
'CPAN::Meta' => 'libcpan-meta-perl (>= 2.150010) | perl-modules-5.28 | perl-modules-5.30 | perl-modules (>= 5.20.2)',
'Locale::Language' => 'liblocale-codes-perl'
'Locale::Language' => 'liblocale-codes-perl',
'CGI::Compile' => 'libcgi-compile-perl (>> 0.24) | libcgi-compile-perl (<< 0.24)'
);
# These are packages we're going to ignore

Loading…
Cancel
Save