Browse Source

Bug 13193: (RM follow-up) Remove Cache::Memcached::Fast from PerlDependencies

We replaced this module with Cache::Memcached::Fast::Safe and so do not
need to depend upon it any longer.

Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com>
20.05.x
Martin Renvoize 3 years ago
parent
commit
99e2fbd083
Signed by: martin.renvoize GPG Key ID: 422B469130441A0F
  1. 5
      C4/Installer/PerlDependencies.pm

5
C4/Installer/PerlDependencies.pm

@ -262,11 +262,6 @@ our $PERL_DEPS = {
'required' => '1',
'min_ver' => '1.30'
},
'Cache::Memcached::Fast' => {
'usage' => 'Caching',
'required' => '0',
'min_ver' => '0.19'
},
'Cache::Memcached::Fast::Safe' => {
'usage' => 'Caching',
'required' => '0',

Loading…
Cancel
Save