Browse Source

Bug 25727: Upgrade the Select2 JS lib to version 4

In order to benefit from the last feature of Select we should upgrade to the version 4.
For instance it adds the ability to dynamically create new entries

https://select2.org/tagging

Test plan:
Confirm that there is no visible regression on dropdown list with select2
Like edit a bibliographic records, and the items.

Sponsored-by: Orex Digital

Signed-off-by: Owen Leonard <oleonard@myacpl.org>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>
20.11.x
Jonathan Druart 2 years ago
parent
commit
b2aec22b77
  1. 2
      koha-tmpl/intranet-tmpl/lib/select2/css/select2.min.css
  2. 25
      koha-tmpl/intranet-tmpl/lib/select2/js/select2.min.js

2
koha-tmpl/intranet-tmpl/lib/select2/css/select2.min.css

File diff suppressed because one or more lines are too long

25
koha-tmpl/intranet-tmpl/lib/select2/js/select2.min.js

File diff suppressed because one or more lines are too long
Loading…
Cancel
Save