Browse Source

Bug 24573: Add missing dependencies to cpanfile

When using Elasticsearch, Catmandu::Store::ElasticSearch is required for
search, and Catmandu::MARC is required for indexation

Signed-off-by: Michal Denar <black23@gmail.com>
Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl>
Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com>
20.05.x
Julian Maurice 3 years ago
committed by Martin Renvoize
parent
commit
be31436e85
Signed by: martin.renvoize GPG Key ID: 422B469130441A0F
  1. 2
      cpanfile

2
cpanfile

@ -134,6 +134,8 @@ recommends 'Archive::Zip', '1.30';
recommends 'Array::Utils', '0.5';
recommends 'CGI::Session::Driver::memcached', '0.04';
recommends 'Cache::FastMmap', '1.34';
recommends 'Catmandu::MARC', '1.241';
recommends 'Catmandu::Store::ElasticSearch', '>= 0.0507, <= 0.512';
recommends 'DBD::SQLite2', '0.33';
recommends 'Devel::Cover', '0.89';
recommends 'File::Copy', '2.08';

Loading…
Cancel
Save